Storyfile Gateway is Down

Incident Report for StoryFile

Resolved

We've resolved an issue with Storyfile Gateway.
Posted Jan 17, 2025 - 10:00 UTC

Identified

We've identified an issue with Storyfile Gateway. We are working to fix it
Posted Jan 17, 2025 - 09:55 UTC
This incident affected: Integrations/APIs.